Back to overview
Degraded
Notify app notification unavailable
Jan 12 at 05:59pm PST
Affected services
App server (legacy)
Resolved
Jan 12 at 08:09pm PST
The issue has been resolved, all apps working again as normal.
Affected services
Created
Jan 12 at 05:59pm PST
Due to a database issue, the Notify app is currently degraded, we are unable to surface whether there are unread notifications when the app loads. Apologies for the trouble, we hope to have this resolved soon.
Affected services