Back to overview
Downtime

Database issue

Jan 12 at 08:49am PST
Affected services
App server (legacy)

Resolved
Jan 12 at 09:07am PST

The apps are working again and we have rolled back a recent release. We are looking into the cause.

Created
Jan 12 at 08:49am PST

We are having issues with our database on our legacy app server and are looking into the cause, apologies for the outage.