Delay in processing tasks for apps
Incident Report for SweetHawk
Resolved
The queue is now clear and all app actions will process again immediately. Apologies for the trouble and do contact us on support@sweethawk.com in case of any further issue.
Posted Aug 30, 2024 - 07:03 UTC
Identified
Apps that may have delayed actions include: Approve, Tasks, Timers, Survey.
We are working to clear the queue and should have apps working normally again shortly.
Posted Aug 30, 2024 - 06:50 UTC
This incident affected: App server.