Essential functions of apps delayed
Incident Report for SweetHawk
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 23:10 UTC
Update
The issue has now been fully resolved. Again our apologies to those affected.
Posted Oct 17, 2022 - 23:10 UTC
Monitoring
The queue has returned to normal, we are figuring out the root cause so the issue may be fixed.
Posted Oct 17, 2022 - 21:31 UTC
Investigating
We are looking into an issue with the internal job queue being full. We are taking active measures to alleviate this right now, apologies for the inconvenience caused.
Posted Oct 17, 2022 - 21:16 UTC