Processing delays creating sub tickets
Incident Report for SweetHawk
Resolved
Queues are being cleared. Performance is back to normal. Thank you for your patience.
Posted Jul 11, 2022 - 03:43 UTC
Update
We are continuing to investigate this issue.
Posted Jul 11, 2022 - 03:42 UTC
Investigating
Some customers are seeing some slowness of sub tickets being created. We’re aware of the issue and are working on it urgently.

All requests are still being processed and tags and sub tickets will be created after a slight delay.
Posted Jul 11, 2022 - 03:22 UTC