Some app services are not functioning or having a delayed response time.
Incident Report for SweetHawk
Postmortem

During a regular operational procedure, our service provider, Cloud 66, encountered an unexpected issue. Despite their comprehensive logging, the exact cause remained unclear. It appeared that the process was awaiting a response, but with no indication from where.

In response, our technical team promptly initiated several corrective measures. These included forcefully ending all active sessions, rebooting servers, and clearing temporary files from previous deployments.

While our database and AWS services reported no anomalies, and our load balancers functioned optimally, we could not immediately identify the root cause of the issue. However, after implementing the aforementioned measures, we observed a restoration of our services.

We are glad to report that our services are now fully operational. We encourage all users to refresh their browsers and continue with their tasks. Should you experience any further issues, please do not hesitate to contact us.

We sincerely apologize for any inconvenience caused and appreciate your patience during this time. We are committed to providing a seamless experience and will continue to closely monitor our systems to prevent such issues in the future.

Thank you for your understanding.
The SweetHawk Team

Posted Jul 13, 2023 - 06:58 UTC

Resolved
The issue has now been resolved.
Posted Jul 13, 2023 - 05:00 UTC