Issues with the Zendesk Apps Framework
Incident Report for SweetHawk
Resolved
Zendesk have resolve the issue, and applications are back to normal. Apologies for any inconvenience the incident has caused.
Posted Oct 05, 2022 - 15:22 UTC
Identified
Zendesk is having issues with the app framework especially around manipulating ticket fields. Most apps use this and will be affected. Please disable any problematic apps until resolved by Zendesk. Apologies for the trouble, we are in touch with Zendesk to get this resolved.
Posted Oct 05, 2022 - 14:41 UTC