Slow transaction times
Incident Report for SweetHawk
Resolved
Our service has returned to normal.
Posted Sep 12, 2024 - 15:48 UTC
Investigating
We're looking at issues around transactions processing slowly at the moment, some apps can experience delays in actions taking place. We should have things running smoothly again soon.
Posted Sep 12, 2024 - 15:31 UTC
This incident affected: App server.