Emergency maintenance needed due to server issue
Incident Report for SweetHawk
Resolved
The issue has been resolved at this time. Further non-urgent work will be carried out to address further issues that affect performance. We do apologise about the service interruption. Should you have any further issues please reach out to us on support@sweethawk.com.
Posted Jul 17, 2022 - 19:54 UTC
Identified
Some webhook server requests are taking a long time to run due to a slow database query. We will be carrying out some emergency maintenance on the database soon to resolve this. Apps will become unavailable during this time, we apologise for the inconvenience. We'll do our best to keep the outage duration to a minimum.
Posted Jul 17, 2022 - 18:35 UTC