Apps impaired
Incident Report for SweetHawk
Resolved
The issue has been resolved with apologies for the inconvenience. Should you have any further issues please contact support@sweethawk.com.
Posted Apr 18, 2023 - 08:06 UTC
Monitoring
We have reverted an earlier problematic change and service has resumed as normal, we are monitoring to ensure this continues to be the case.
Posted Apr 18, 2023 - 07:11 UTC
Identified
We are currently looking into an issue with key functions of apps not processing. Apologies for the service interruption, this is being worked on with urgency.
Posted Apr 18, 2023 - 06:59 UTC