Downtime to some apps
Incident Report for SweetHawk
Resolved
Records had enough time to propagate and this issue is now deemed resolved. Should you have any ongoing issues, please contact support@sweethawk.com.
Posted May 03, 2024 - 07:10 UTC
Identified
An issue with the load balancer was identified. We've recreated the load balancer and this has resolved the issue, we're still waiting for DNS records to propagate, but it should not take too much longer, apologies for the issues.
Posted May 03, 2024 - 06:59 UTC
Investigating
We're currently investigating some apps not loading.

* Field Rules
* Hide Ticket Fields
* Undo
* Liquid Placeholders
* Future Tickets (version: gelato)
* Conditional Fields (version: gelato)
* Any other app in "Preview" release (version: gelato)
Posted May 03, 2024 - 06:27 UTC