App functions delayed by long periods
Incident Report for SweetHawk
Resolved
The issue has been identified as being caused by a long running job type taking up resources. This function has been reworked to have a shorter maximum running time and all systems are now back to normal.
Posted Jul 18, 2023 - 16:53 UTC
Identified
We identified issues with some of the apps, we're looking into this now.
Posted Jul 18, 2023 - 16:36 UTC
This incident affected: <a href="https://status.zendesk.com/">Zendesk</a>.