Back to overview
Downtime
Infrastructure issues
May 8, 2026 at 2:03am UTC
Affected services
App server (new platform)
Resolved
May 8, 2026 at 2:14am UTC
We have now rebuilt our cache server cluster and are bringing things back online. We will continue to monitor but if you notice anything out of the ordinary please email support@sweethawk.com.
Affected services
Created
May 8, 2026 at 2:03am UTC
Apps are currently not working due to our Redis server being unavailable. We are working on the issue. Apologies for the service interruption.
Affected services