Server outage
Incident Report for SweetHawk
Resolved
Our sincere apologies again for today's outage. The issue was unfortunately not easy to discover but the resolution appeared to have been that our primary database server required a reboot. In hindsight it may have seemed like something we should have attempted earlier but this is not a usual cause of problems and also our initial investigations pointed us in a different direction which did delay the resolution. Should you have any further issue, please reach out to support@sweethawk.com.
Posted Jan 12, 2023 - 22:00 UTC
Monitoring
We apologise about the lengthy outage today. We performed some emergency maintenance on some of our servers and service is slowly being restored. We'll update this incident again once we are confident service is restored.
Posted Jan 12, 2023 - 21:40 UTC
Investigating
Apologies for the ongoing interruptions, investigations are ongoing.
Posted Jan 12, 2023 - 20:23 UTC
Identified
We have identified a possible cause at this time and service has been restored at this time, however due to ongoing measures further degradations or outages are still possible until the issue is fully resolved. We do apologise for the issues today, our team is dedicated to fixing this asap.
Posted Jan 12, 2023 - 19:34 UTC
Investigating
We are currently investigating an issue with out server, we apologize about the service interruption but are working on it.
Posted Jan 12, 2023 - 17:20 UTC